Install WoW Products
Android Products
Install the Warehouse Android application Version RV.08.01.34
Uploaded 8/4/16
Testing environment must have WoW Core of RV.8.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.8.00.00 or higher. Warehouse
Install the Warehouse Android application Version RV.8R3.00.32
Uploaded 7/14/16
Testing environment must have WoW Core of RV.8.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.8.00.00 or higher. Warehouse


iOS Products
Install the Warehouse iOS application Version 2.5.7
Testing environment must have WoW Core of RC.5.05.17 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.5.05.04 or higher. Warehouse
Install the Warehouse iOS application Version 2.6.0
Testing environment must have WoW Core of RC.5.07.02 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.5.07.07 or higher. Warehouse
Install the Warehouse iOS application Version 2.6.30
Testing environment must have WoW Core of RC.6.03.09 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.6.03.09 or higher for all functionality and fixes to work. Warehouse
Install the Warehouse iOS application Version RV.7.00.19
Testing environment must have WoW Core of RC.7.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.7.00.00 or higher. Warehouse
Requires iOS 6.0 or higher.
Install the Warehouse iOS application Version RV.8.00.63
Uploaded 5/3/16
Testing environment must have WoW Core of RC.8.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.8.00.00 or higher. Warehouse
Requires iOS 7.0 or higher.
Install the Warehouse iOS application Version RV.8.00.07 R2
Testing environment must have WoW Core of RV.8.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.8.00.00 or higher. Warehouse
Requires iOS 7.0 or higher.
Install the Warehouse iOS application Version RV.8.00.21 R2
Testing environment must have WoW Core of RV.8.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.8.00.00 or higher. Warehouse
Requires iOS 7.0 or higher.
Install the Warehouse iOS application Version 8.03.177 (R3)
Uploaded 6/30/16
Testing environment must have WoW Core of RV.8.00.00 or higher for all functionality and fixes to work.
Production environment must have WoW Core of RV.8.00.00 or higher. Warehouse
Requires iOS 7.0 or higher.